Problema LoopProtection

Post Reply
Stefano2019
OTRS newbie
Posts: 6
Joined: 22 May 2019, 14:39
OTRS Version?: 6.0.20
Real Name: Stefano

Problema LoopProtection

Post by Stefano2019 »

Buongiorno a tutti,

mi scuso anticipatamente se dovessi esprimermi in modo non corretto o se dovessi sbagliare qualcosa in generale ma sono stato "buttato" da poco nel mondo OTRS e sto cercando di risolvere alcuni problemi.

Spiego l'esigenza:
le mail che vengono inviate ad OTRS, generano un ticket che viene aperto in coda Raw. Su questa coda è impostata la notifica automatica di apertura ticket che viene inviata al mittente della mail.
Il problema è che a volte questo non accade e guardando nella History trovo la seguente informazione: "Loop protection: no auto-response sent to "abc@defghilmno.it". (LoopProtection)"

Da cosa può dipendere visto che il mittente è sempre lo stesso e a volte riceve la notifica di apertura e a volte no?

Grazie a tutti
Stefano

marboc77
OTRS newbie
Posts: 1
Joined: 17 Jul 2020, 12:15
OTRS Version?: 6.0.19
Real Name: Mario

Re: Problema LoopProtection

Post by marboc77 »

Hai provato già a vedere tra le proprietà: Core → Email → PostMaster ?

Ce ne sono diverse che fanno riferimento a LoopProtection

Link alla documentazione: https://doc.otrs.com/doc/manual/admin/6 ... aster.html

Stefano2019
OTRS newbie
Posts: 6
Joined: 22 May 2019, 14:39
OTRS Version?: 6.0.20
Real Name: Stefano

Re: Problema LoopProtection

Post by Stefano2019 »

Ciao e grazie!
Problema risolto!
Si trattava di questo:

"PostmasterMaxEmails"
Il valore di default era 40

Un utente in particolare apre spesso molti ticket e dal 41 il sistema non invia più la notifica automatica.

Grazie ancora

Post Reply