Caching Issue

Moderator: crythias

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AGsupport
Znuny newbie
Posts: 2
Joined: 24 Apr 2013, 09:58
Znuny Version: 3.2.4
Real Name: Gavin
Company: AG
Location: United Kingdom

Caching Issue

Post by AGsupport »

Hello,

We have been testing OTRS alongside our current ticketing system, and so far so good.
We have noticed an issue where randomly the OTRS cache would get stuck, and running the DeleteCache.pl is the only thing which gets it working again.
Has anyone seen this behavior? Is there a fix for it?

Here is my setup.
Windows 2012 Std
MS SQL
IIS 7.5
ActivePerl


Symptoms
When Moving a ticket between queues(Alos noticed that same issues with locking/unlocking), the information to the right of the screen still shows old queue.
When checking the database you can see that the queue has actually been changed.
Trying to force a refresh in the browser does nothing. (Even trying ctrl+F5)

Cause
Unknown
I have not been able to work out if a particular button on the web page breaks the caching perl module.

Workaround
Deleting Cache using the DeleteCache.pl script. Not preferred as this means the cache needs to be rebuilt each time.

Resolution
Unknown
OTRS 3.2.4
Windows Server 2012 std
Microsoft SQL Server 2012 express
IIS 7.5 with ActivePerl
crythias
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Posts: 10170
Joined: 04 May 2010, 18:38
Znuny Version: 5.0.x
Location: SouthWest Florida, USA
Contact:

Re: Caching Issue

Post by crythias »

Otrs version?
OTRS 6.0.x (private/testing/public) on Linux with MySQL database.
Please edit your signature to include your OTRS version, Operating System, and database type.
Click Subscribe Topic below to get notifications. Consider amending your topic title to include [SOLVED] if it is so.
Need help? Before you ask
AGsupport
Znuny newbie
Posts: 2
Joined: 24 Apr 2013, 09:58
Znuny Version: 3.2.4
Real Name: Gavin
Company: AG
Location: United Kingdom

Re: Caching Issue

Post by AGsupport »

OTRS version is 3.2

Thanks
OTRS 3.2.4
Windows Server 2012 std
Microsoft SQL Server 2012 express
IIS 7.5 with ActivePerl
crythias
Moderator
Posts: 10170
Joined: 04 May 2010, 18:38
Znuny Version: 5.0.x
Location: SouthWest Florida, USA
Contact:

Re: Caching Issue

Post by crythias »

It could very well be a caching issue, Please submit a bug report.
OTRS 6.0.x (private/testing/public) on Linux with MySQL database.
Please edit your signature to include your OTRS version, Operating System, and database type.
Click Subscribe Topic below to get notifications. Consider amending your topic title to include [SOLVED] if it is so.
Need help? Before you ask
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